
Chapter 5: Stop in the Name of Tabs! 

Tabs stops are like a lion tamer’s whip and chair. They make snarling, unruly 
text sit up and behave. Tab stops cause text to line up exactly the way you want – 
in nice, neat columns and rows. (Getting your text to jump through flaming 
hoops is, unfortunately, beyond the scope of this book. Sorry.) 

If you’re old enough to remember the IBM Selectric typewriter – the Pentium III 
of its time – you probably remember using a rocker switch labeled SET and 
CLEAR to create and delete tab stops. In those days, you used the Tab key to 
advance to the next tab stop. In Microsoft Word, you still do.  

Almost everybody needs tab stops at one time or another. Maybe you have to 
create a company phone list, with a series of names and telephone numbers. 
Perhaps you’d like to whip up a snazzy menu for your friend’s new restaurant. 
Or a flyer listing the gigs your daughter’s band has lined up. You get the idea.  

Chances are, you’ve already tried arranging text in columns and rows like this: 

 

 Artist Where Date Price 
James Taylor Vineyard July 4 $45.25 

Beck Civic Center July 27 35.95 

Bonnie Raitt Toe-Jammer’s Aug 1 55.25 

 

Except that maybe yours didn’t look quite that nice.  

Admit it. You tried lining them up by slapping the spacebar a bunch of times, 
didn’t you? Or poking the Tab key? 

But it didn’t work. Oh, they may have looked fine on your computer monitor, 
but what happened when you tried to print it? Your nice, neat columns of text 



ended up as jagged and shaky as a congressman after an expense-paid junket to 
the Caribbean. 

Well, those days are behind you. You’re about to discover how easy it is to use 
Word’s tab stops. Making those rows of text line up and behave is a snap, once 
somebody shows you how. Hey, that’s what I’m here for. 

Tip: Tab stops are just one way to make columns and rows of 
information display properly in Word 2000. Another option is to 
put your data in a table, which we show you on page XXX in 
Chapter X. You could also type your list into an Excel spreadsheet, 
but that’s like using the handle of a screwdriver to pound in a nail. 
It’s simply the wrong tool for the job. 

Working with Tabs 

It takes all kinds, they say. And that goes for tab stops, too. In Word 2000, there 
are five major kinds of tab stops. They’re explained below: 

 

Left tab  Left-aligns everything below it. 

Center tab  Centers everything below it. 

Right tab  Right-aligns everything below it. 

Decimal tab  Lines up all decimal points below it. 

Bar tab  Inserts a vertical line below it. 

The other two choices are a first line indent and a hanging indent. Technically, 
they’re not tab stops at all – they’re indents. So we tackle those in the next 
chapter. 

Note: Left-aligned text is sometimes called flush left. Right-aligned 
text is also called flush right. That’s as close to bathroom humor as 
we get in this book. 
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Before you set a tab, you have to select the type you want. That’s easy. Look in 
the top left corner of your Word window, below the menu and toolbar. At the left 
end of your ruler there’s a tab symbol which looks like a thick black L. See it? 
That’s the tab selector. That black L indicates that you’re about to insert a Left 
tab stop. To select a different kind, just click the tab selector with your mouse. 
Each mouse click changes it to the next kind, in rotation. First is Left, then 
Center, then Right, then Decimal, and so on. Click enough times and you go all 
the way around and arrive back at the Left tab indicator. Amaze your friends. 

Up to Speed 

What black L? What ruler? I don’t see any ruler. Maybe my computer 
doesn’t have one. It’s kind of old… 

Don’t fret. Obviously, someone hid your ruler. To make it visible again, 
click View -> Ruler.  

Setting Tabs 

1. Click your mouse where you want to add a tab stop.  

In other words, position your cursor on the line where you want a tab. This is an 
important step which lots of beginners forget. If you don’t position your cursor, 
you’ll add a tab stop, all right – but it might not be where you wanted it. It will 
be wherever your cursor is blinking.  

Hint: If you’ve already entered text, you can select one or more 
paragraphs and set tabs for all of them at once. 

2. Click the tab selector and choose the type you want. 

In this case, we want a Left tab stop. So click until the L is showing. Now you’re 
ready for the big moment. 
3. Click the lower half of the ruler to set the tab. 

Where you click is where your tab stop appears. In this case, let’s position it 
about half an inch from the left margin. Click! Your ruler should now show a 
thick L at the bottom of your ruler,  like this: 



 

Don’t worry if you’re off a little. Your aim doesn’t have to be perfect. In a 
moment we’ll show you how to re-position a tab stop. 

If you’re like me, you’ll probably use the Left tab stop most frequently. But 
variety is the spice of life, and there are times when you’ll want to use other 
types, too.  

In the example at the beginning of this chapter, I used four different tab stops. 
There’s a Center tab stop above the Where column, a right tab for Date, and a 
Decimal tab for Price.  You can duplicate this awe-inspiring display of word 
processing power by following the rest of these steps.  
4. Click the tab selector once, until it shows the Center tab, then click the 

ruler at the 3” mark.  

5. Click the tab selector again to reveal the Right tab symbol, then click the 
ruler around the 5” mark. 

6. Finally, select the Decimal symbol, then click the ruler at approximately the 
5.75” mark.  

Trivia: The Decimal tab lines up colons as well as decimals. So it’s 
handy for more than prices and percentages. If you’re creating an 
itinerary or timetable, your times (12:30 for example) will align 
perfectly.  

Shazam! You’ve done it. You’ve set four tab stops. Your ruler should look more 
or less like this: 

 

If you accidentally added too many tabs, or they’re not in the right places, be 
patient. We’ll fix that in a minute.  

Now you’re ready to enter your text.  

Entering Text 

Make sure your mouse is still on the same line as your tab stops. Then press the 
Tab key once to advance to the first tab stop. Type Name. Press Tab again and 
type Where. Repeat for Date and Price. 

Now hit the Enter key. The tab stops are duplicated on the next line, as if by 



magic.  Continue entering the sample text, or make up your own. Note that every 
time you hit Enter, the tab stops carry over to the next line of text. Such service! 

Note: Remember, the tab stop only applies to the line where your 
insertion bar is blinking, or to the paragraph(s) you selected. If you 
have problems getting tab stops where you want them, this is 
usually the culprit. Solution: Use care. Be sure to click your mouse 
on the appropriate line in your document before you add a tab 
stop. 

Moving and Removing Tabs  

Nobody’s perfect. Now and then you’ll need to move a tab, or delete one 
completely. No problem! 

To delete a tab, just drag it straight down, as if you were dragging it off the ruler 
and onto the page. Poof! It’s gone.  

To move a tab to a new position, drag it to the left or right along the ruler.  

Note: At the risk of sounding like your mother, let me remind you 
again to select all relevant lines of text before moving a tab stop. If 
you don’t, deleting or moving a tab will only affect the single line 
where your cursor is blinking. This can leave your text an ugly, 
misshapen mess, and your hands chapped and wrinkled. So 
remember the rule: Select first! Now go clean up your room. 

 

Troubleshooting Moment:  

I selected the text, then my tab stops suddenly vanished from the ruler! Or 
there’s only a faint ghost image of them. What happened?  

Agents Scully and Muldar have been looking into this bizarre phenomenon. No, 
seriously. This common goof just means you’ve inadvertently selected too much. 
You’ve selected a line that doesn’t have any tabs. The most common goof is 
accidentally selecting the “tabless” line below or above your tabs section. 
Deselect, then select again more carefully.  

 



Up to Speed  

Here’s an easy way to select a single line of text. Move your mouse over the far 
left margin. Watch for the cursor to change from a vertical insertion bar into a 
white arrow leaning to the right. Then click. To select several lines, drag your 
cursor from the first line to the end of the section you want. 

Changing Tab Types 

Everybody’s got a right to change their mind, even when they’re working with 
tabs. Suppose you finally get your text beautifully arranged, like this:  

 

 Stock Symbol Price % Gain 
General Diaper WET 42.35 1.056 

Amalgamated Widgets  AWE 4.50 23.5 

Cryptic Computers CC 1455.25 723.0456 

 

After all that, someone (probably your boss) decides that the Symbol column 
shouldn’t be centered after all. He or she thinks it ought to be left-aligned, like 
the first column. Instead of grinding your teeth or throwing a tantrum, sit back 
and quietly consider your options.  

One option: You could delete the second tab stop by yanking it down off the 
ruler, then replace it with a new left tab stop. That would work, but there’s a 
more elegant solution: using the Tabs dialog box. See Figure X-2. 
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Figure X-2: The Tabs dialog box allows you to add, delete or change tab stops 
from one kind to another. First, select the text. Then click Format -> Tabs. This 
opens the Tabs dialog box. In the big window on the left, select the one you want 
to change, i.e., the 3” tab stop. Then, under Alignment, click the type you want. In 
this case, click the Left radio button, then click OK.  

You can also use the Tabs dialog box to change the default tab stop 
measurement. That’s the distance the cursor moves each time you tap the Tab 
key. You can also use this dialog box to create tab stops from scratch, if you 
wish. Some people prefer this method, although I’ve always found it easier to use 
the ruler. 

Leader Lines 

Leader lines, as the term implies, lead your eye from one item to another. You 
frequently see them in a Table of Contents, like the one at the beginning of this 
book, and in restaurant menus, like the example below. 

 
 Café latte .................................................................................................. $5.75 
 Regular coffee ........................................................................................... 3.00 
 Bottled water ............................................................................................. 2.50 



 Tap water................................................................................................... 1.50 
 

Tip: Use leader lines only when there’s a lot of space between the 
items, or when you have a long list and the reader’s eye might get 
confused. In the example at the beginning of this chapter, for 
example, leader lines would be unnecessary and simply add 
clutter. 

Adding Leader Lines 

To add leader lines to existing tab stops, use the Tabs dialog box. 
1. Click Format -> Tabs. 

2. Select the tab you want. 

Warning: Never use leader before the first tab stop. It looks pretty 
silly. Try it and you’ll see why.  

3. Select the type of leader line you want. 

The dotted line is by far the most common. But you can use a broken line (#3) 
or a solid underline (#4) if you’re a maverick. 

4. Repeat for the rest of your tab stops. 

Be consistent. If you use leader lines between the first and second tab, use 
them again between the second and third, etc. And unless you want your 
document to take on the look of a ransom note, be sure to use the same kind of 
leader line throughout the document. 

5. Click OK. 

Power Users Clinic 

Click and Type 

If the ruler method and the Tabs dialog box aren’t enough, Word 2000 gives you 
still another way to set tabs: using Click and Type. It’s probably the lamest way to 
do it, so most of you will want to skip right over this section. For the rest, don’t 
say I didn’t warn you. 

1. Click View -> Print Layout or Web view. Click and Type doesn’t work in 
any other view. 



2. Scroll to the part of your document where you want to add a tab stop. 

3. Click once to enable the Click and Type pointer. Your cursor now sports a 

left  center  or right  align symbol, depending on which side of the 
page you roll your mouse over.  

Note: If you don’t see it, you need to turn on Click and Type. Click 
Tools -> Options -> Edit. Click the Enable Click and Type checkbox, 
then click OK. 

4. Double-click a blank line, and voila! A tab stop appears on your ruler.  

Workaround Workshop 

Why Can’t I Get a Center or Right Tab Stop with Click and Type? 

Um, you weren’t supposed to notice that. Microsoft’s engineers may have 
intended for you to be able to add any kind of tab using Click and Type, but it 
doesn’t seem to have worked out that way. Logic suggests you should get a 
center tab stop when you double-click with a center align symbol is showing. 
Reality, on the other hand, reveals you get no tab stop at all. Ditto with the right 
align symbol. Oh, your text will be center- or right-aligned, and that’s the primary  
purpose of Click and Type. So quit complaining before they make us all go back 
to using Word for DOS. 
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